Reload doesn't update selector values

VERIFIED DUPLICATE of bug 46845

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 46845
14 years ago
13 years ago

People

(Reporter: Max Alekseyev, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Linux build 2003062008

To reproduce:
On this bugreport page change ``OS'' selector value from ``Linux'' to ''All''.
and hit Reload button.
The page is reloaded but ``OS'' value is NOT turn back to ``Linux'' value.
use "shift+reload"
Assignee: general → form
Component: Browser-General → Layout: Form Controls
QA Contact: general → desale

Comment 2

14 years ago
dupe of "Form elements don't reset upon manually reloading page"

*** This bug has been marked as a duplicate of 46845 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.