If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

middle colum of 3 column table doesn't render

CLOSED WORKSFORME

Status

()

Core
Layout: Tables
P3
normal
CLOSED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Patrick Jean, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
go to www.go.com. hit reload several times. the middle column which is sometimes
rendered disappears, or is never visible. table is not rendered correctly.

pjean.

Comment 1

18 years ago
*** Bug 21042 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
Using Dec05 WinNT nightly, I do not see any problem with this page.

pjean@infoseek.com : Thanks for reporting the bug. Can you be a bit more
specific about what you see, and what build and platform you are using? [Also
see http://www.mozilla.org/quality/bug-writing-guidelines.html].

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
Can't reproduce with the latest build so marking WORKSFORME
(Reporter)

Updated

18 years ago
Status: RESOLVED → CLOSED
(Reporter)

Comment 4

18 years ago
3jrgm & troy: i agree. the problem occured in the Build 1999111520 (M11). i
tried it with the current build #1999121008 and the problem did NOT occur
anymore. the platform used is PC & WinNT 4.0 Workstation, but i guess that's
not needed anymore (at least for now) ;).

patrick.
You need to log in before you can comment on or make changes to this bug.