add empty lines in html source everytime that document is saved

RESOLVED DUPLICATE of bug 97278

Status

SeaMonkey
Composer
--
minor
RESOLVED DUPLICATE of bug 97278
15 years ago
14 years ago

People

(Reporter: Alberto, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612

add empty lines in html code everytime that the edited html is saved.

Reproducible: Always

Steps to Reproduce:
1.write a simple html document
2.save, save, save..... in Composer


Actual Results:  
see your code, it have many empty lines

Expected Results:  
no add lines
(Reporter)

Comment 1

15 years ago
I must be set in "Retain original source formatting"

Comment 2

15 years ago
Alberto,

You don't specify exactly where you're seeing these extra lines, but I bet this
is a dupe of Bug 97278 - Composer adds newlines when switching view modes.  Does
switching from HTML Source to Normal tab and back cause the problem?  

If I'm correct, please mark this bug as a dupe.  If not, please attach samples
or a test case file.  
(Reporter)

Comment 3

15 years ago
Yes it was.
Thankyou.

Sorry by waste your time.
I can say that I spend several hours searching a similar bug.

*** This bug has been marked as a duplicate of 97278 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.