Closed Bug 210693 Opened 21 years ago Closed 21 years ago

Mozilla ignores the Send Format settings and sends e-mail in plain text

Categories

(MailNews Core :: Composition, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 136502

People

(Reporter: schekel, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612

After composing a mail containing e. g. bold, italic or underlined text, the
text appears to be e. g. bold, italic or underlined in the compose window. But
Mozilla sends the mail in plain text, ignoring the Send Format settings "Ask me
what to do" (mail doesn't prompt me to choose a format) and "Send the message in
HTML anyway". A possibility to avoid this bug is the use of the options menu
while composing a message ("Rich Text Only" instead of "Auto-Detect").

Reproducible: Always

Steps to Reproduce:
1. Press the compose button
2. Compose a message with rich text elements
3. Press the send button
Actual Results:  
The message has been sent in plain text.

Expected Results:  
The message should have been sent in rich text.
This looks like bug 157346 (despite the initial discussion there about character 
encoding).  Reporter, if you agree, please mark this bug as a duplicate of that.
See also bug 187064.

*** This bug has been marked as a duplicate of 157346 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
v dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
Per standard QA procedures, moving duplicates to the end of the dupe chain.
You need to log in before you can comment on or make changes to this bug.