Closed Bug 210822 Opened 19 years ago Closed 19 years ago

No option to use another e-mail client even if a different one is the OS default

Categories

(Core Graveyard :: Viewer App, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 11459

People

(Reporter: Christian.Blackburn, Assigned: dcone)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425

After choosing some option to do so I should be able to click on e-mail
hyperlinks in the browser and have it launch the default e-mail client according
to the OS.  

Reproducible: Always

Steps to Reproduce:
(On Windows 2000 Pro Sp3 w/ Mozilla 1.31 and any version of Outlook Express 5.X+)
1.  Click [Start] --> "Settings" --> "Control Panel" --> "Internet Options"
2.  Click the |Programs| Tab
3.  Click on the e-mail drop-down list box arrow and select "Outlook Express" 
4.  Click [OK]
5.  Click [Start] --> "Run"
6.  Type http://www.rawseattle.org/Faq.htm
7.  Click on the "RobRust@Hotmail.com" hyperlink

Actual Results:  
Netscape mail starts a composition window.  

Expected Results:  
Outlook Expresses composition window should be launched since it's the default
mail handler not netscape mail.

*** This bug has been marked as a duplicate of 11459 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.