mouseover events disappear right after the mouse is over the event in the second monitor

VERIFIED DUPLICATE of bug 135079

Status

VERIFIED DUPLICATE of bug 135079
16 years ago
14 years ago

People

(Reporter: chris, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529

any mouseover event in the SECONDARY MONITOR, such as a rollover image, a
"future" link showing up in the status bar, or even a Mozilla menu highlight,
reverts back to the non-mouseover state in basically a split-second. Please take
note of the fact that this seems to be a program-wide bug, since it happens on
both links, rollovers AND Mozilla's menu items alike (i.e. when you click on a
Mozilla dropdown menu, the highlighting on the menu item disappears in a second
or less). Again, this only happens ONLY on the SECONDARY MONITOR; everything in
the primary monitor works fine. 

I am using Windows XP SP1, with a Matrox G400 (DualHead mode, latest Microsnot
approved drivers). I only have this problem with Mozilla, not with any other
Windows program. All other program's menus work fine in the secondary monitor.

thx and keep it up

c

Reproducible: Always

Steps to Reproduce:
1. get a matrox g400
2. set it in dualhead mode
3. put Mozilla on the secondary monitor
4. mouse over a link, and see it disappear in a split second! magic! :)

Actual Results:  
mouseover state gets "forgotten"

Expected Results:  
not forget that there is a mouseover state

no crash, just mild annoyance.
Oooh not cool. I have a feeling this one's gonna be hell to resolve.

For the moment, could you clarify:
 -First, is Mozilla in both windows or just the 'secondary' one?
 -Second, does the 'split-second' you describe happen for a consistent duration
(e.g. a second), or is it really screwy?

I may be able to set up a similar card to test, but we'll see.
(Reporter)

Comment 2

16 years ago
Let's say that Mozilla is in both monitors (i.e. half on the primary mon. and
half on the secondary mon.). If the link or the menu item is on the primary
monitor, it will work fine, but if it is on the secondary monitor it will
exhibit the bug. In fact, if a link goes across the monitors, mouseovering in
the secondary will exhibit the bug, but mouseovering the part of the link that
is on the primary monotor works fine.

The duration is consistent, and it is less than a second. The only way to see
mouseover events is to keep moving the mouse over the link. 

Comment 3

16 years ago
There are many related/dupe bugs reported. I have the same problem. Running
Mozilla 1.4-final in Win2k/SP4. I use NVidia based cards.

No other application that I've used has this problem, only Mozilla.

Comment 4

16 years ago
I have this problem as well, in Mozilla Firebird 0.6.1. This seems to be a
duplicate of bug #135079, #201091 and #75313.

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 135079 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.