Closed Bug 210877 Opened 18 years ago Closed 18 years ago

when surfing with multiple tabs, statusbar doesnt always show the info of the tab that thas the focus

Categories

(Firefox :: Toolbars and Customization, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 104532

People

(Reporter: sboulema, Assigned: hyatt)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030626 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030626 Mozilla Firebird/0.6

When you got 2 tabs open, and the first one is loading and the 2nd one is doen
laoding. the statusbar will show the loading progress of the first tab even when
you selectthe 2nd tab. I think the statusbar should say done on the first tab
and when you switch tabs show the loading progress. The stausbar needs to be
tab-specific

Reproducible: Always

Steps to Reproduce:
1. open a webpage
2. open a 2nd webpage in a tab
3. watch the statusbar showing info about the first tab

Actual Results:  
statusbar shows status for all tabs

Expected Results:  
statusbar shows status for active tab

using default theme and TBE
This is a duplicate of bug 104532 

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Taking QA Contact
QA Contact: asa → bugzilla
Verified using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030817 Mozilla Firebird/0.6.1+
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.