Closed Bug 210883 Opened 18 years ago Closed 18 years ago

Talkback does not support HTTP 1.1

Categories

(Core Graveyard :: Talkback Client, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 36545

People

(Reporter: maxim, Assigned: namachi)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla 1.3, 1.4

We have corporate proxy SQUID 2.5.2, it requires basic authentication through
HTTP 1.1, talkback could not connect with site to deliver crash data.
I even could not find a way to set user and password to use in connection.

Reproducible: Always

Steps to Reproduce:
1. Crash the mozilla someway (this still happens with alphas and betas:)
2. Talkback will request to send data.
3. Talkback connects to the server
Actual Results:  
no incident ID appears in list after sending, receiving

Expected Results:  
incident Id appears
Talkback isn't a Mozilla-product, it's actually a commercial product (Netscape
paid the bill).
I wonder why there is such category in bugzilla! Had noted it, I filed the bug...
if your proxy requires authentication, then it's a dupe of bug 36545.

*** This bug has been marked as a duplicate of 36545 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.