If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Talkback does not support HTTP 1.1

RESOLVED DUPLICATE of bug 36545

Status

Core Graveyard
Talkback Client
RESOLVED DUPLICATE of bug 36545
14 years ago
8 years ago

People

(Reporter: Maxim Mossienko, Assigned: Shiva Thirumazhusai)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla 1.3, 1.4

We have corporate proxy SQUID 2.5.2, it requires basic authentication through
HTTP 1.1, talkback could not connect with site to deliver crash data.
I even could not find a way to set user and password to use in connection.

Reproducible: Always

Steps to Reproduce:
1. Crash the mozilla someway (this still happens with alphas and betas:)
2. Talkback will request to send data.
3. Talkback connects to the server
Actual Results:  
no incident ID appears in list after sending, receiving

Expected Results:  
incident Id appears

Comment 1

14 years ago
Talkback isn't a Mozilla-product, it's actually a commercial product (Netscape
paid the bill).
(Reporter)

Comment 2

14 years ago
I wonder why there is such category in bugzilla! Had noted it, I filed the bug...

Comment 3

14 years ago
if your proxy requires authentication, then it's a dupe of bug 36545.
(Reporter)

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 36545 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

8 years ago
Component: Talkback Client → Talkback Client
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.