Travelocity.ca ad on left side of page flashes and causes reloading.

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: sawilla, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

On the page http://www.globeinvestor.com the Travelocity.ca ad on the left side
flashes continuously and the page or image is reloading. Clicking the Stop
button fixes the problem. Loading just the ad in a browser window
(http://www.globeinvestor.com/ads/travelocity/bookingTool/bookingTool.gif) does
not exhibit the problem.

Reproducible: Always

Steps to Reproduce:
1. Load the page http://www.globeinvestor.com/
2. Look at Travelocity.ca ad on left side of page
3. When you get tired of the flashing, click Stop on the toolbar.

Actual Results:  
Same as "Details" section.

Expected Results:  
Loaded the page and then stopped.

Comment 1

15 years ago
seems to work fine in 1.6 - can you try that?

Comment 2

15 years ago
Unable to reproduce with Mozilla 1.7 Alpha. No travelocity ad but the three ads
there all seem to display fine (flash, animated GIF, and HTML)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.