www.boxxtech.com crashes Mozilla before rendering.

RESOLVED DUPLICATE of bug 200511

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 200511
16 years ago
16 years ago

People

(Reporter: kerry, Unassigned)

Tracking

({crash, stackwanted})

Trunk
PowerPC
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030529

The home page of www.boxxtech.com crashed Mozilla before rendering anything -- I
just get a blank page for a couple of seconds, the Mozilla "unexpectedly quits".

Using Safari, the page comes up without any problems, starting with a Flash
animation (which is perhaps what's causing the crash).

Reproducible: Always

Steps to Reproduce:
1. Go to www.boxxtech.com
2. Crash
3. Die

Actual Results:  
Browser goes belly up.

Expected Results:  
Browser should have quietly rendered the web page.

Comment 1

16 years ago
what Flash plug-in version do you use ?
Does it happen after upgrading to latest version available ?
could be dupe of bug 200511.
If it still crashes, can you attach a OS X crashlog ?
Do you have a Talkback ID from that crash ?
Component: Browser-General → Plug-ins
Keywords: crash, stackwanted

Updated

16 years ago
Summary: Home page of www.boxxtech.com crashed Mozilla before rendering. → www.boxxtech.com crashes Mozilla before rendering.

Comment 2

16 years ago
WFM using a current trunk build from CVS on Linux with Flash 6.0 r69.

Comment 3

16 years ago
WFM 2003062708-trunk OS X & flash 6.0 r79 (latest)
(Reporter)

Comment 4

16 years ago
I'm still getting the crash after downloading build 2003052905.
My Flash plug-in is 6.0 r47 -- I see someone else here tested with a later
version of 6.0 r79.

Do new versions of Flash come with each version of Mozilla, or do I have to
track them down and install them myself to make sure I'm up-to-date?
(Reporter)

Comment 5

16 years ago
I went to macromedia.com and download the lastest version of the Flash player.
Now that I'm using 6.0 r79, the crash problem has gone away.

I guess I've been expecting Mozilla to install the lastest plug-ins at the time
of it's release itself.

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 200511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.