POP Mail doesn't prompt for new password when the server password changes

RESOLVED DUPLICATE of bug 214217

Status

MailNews Core
Networking: POP
--
major
RESOLVED DUPLICATE of bug 214217
15 years ago
9 years ago

People

(Reporter: Brian Larsen, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

On POP mail when the server changes name (in this case trex2.oscs.montana.edu
became mymail.msu.montana.edu) mozilla did not prompt for a new password it just
gave error messages about the remote server not allowing access due to a bad
password.  And the real problem it this locks up mozilla, when you click ok is
repops up the message, when you click the "x" to close the window same story. 
Must use task manager to kill the process.

Reproducible: Always

Steps to Reproduce:
1. POP server changes name
2. try and check mail
3. stuck in never ending cycle of cannot connect popup messages

Actual Results:  
Locks up mozilla, when you click ok is repops up the message, when you click the
"x" to close the window same story.  Must use task manager to kill the process.

Expected Results:  
As for the new password, or at least not popped up another message box right
away so that there was time to remove thge offending password from the password
manager.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 214217 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.