Closed Bug 210996 Opened 21 years ago Closed 21 years ago

attachment downloads a second time when "Save As..." from Attachments list

Categories

(MailNews Core :: Attachments, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 46233

People

(Reporter: shults, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612

In a binary newsgroup, when I save an attachment by
right-clicking on its name in the Attachments list
and selecting "Save As..."
the attachment is downloaded again.

Reproducible: Always

Steps to Reproduce:
1. view a message with attachments in a binary newsgroup
2. save the attachment using "Save As..." from the Attachments window

Actual Results:  
wait for the attachment to download again

Expected Results:  
the attachment is copied from the cache to the specified
location on disk
I think this one is a dupe of bug 46233
[or else bug 181842 which i just duped bug 46233 as well]

*** This bug has been marked as a duplicate of 46233 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.