log on to pogo to play keno... When hit the Play Now button, the browser crashes everytime

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED WORKSFORME
15 years ago
7 years ago

People

(Reporter: samuel, Assigned: Joshua Xia)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla 1.3.1 (Linux i686) ver: 2.4.20-13.9smp  redhat 9.0

Using the test account from ID#194663 (user: BugzillaStuff / pw: easyone) if you
log in to keno and hit the play now button in my situation the browser crashes.
 Some of the other problems are noted in pogo.com help. ie.. must have the allow
popups box checked... must have java installed.... etc..  I have done these. 
Before java is installed you hit play now and the box freezes open.  After I
installed java, the play now box crashes as soon as it opens instead of freezing..

Reproducible: Always

Steps to Reproduce:
1.Hit play now after selecting the game.. everytime
2.
3.

Actual Results:  
browser crashes

Expected Results:  
Perhaps just confirm this anomaly and see if any of the browser versions do work
correctly.  Have a fix for the newest version if they do not.

Comment 1

15 years ago
wfm using build 2003063008 (trunk) + JRE 1.4.2 on Mandrake 9 w/ sound.
Can you try again with 1.4 and a recent JRE ? (btw, what version of JRE Java
plug-in do you currently run ?
Assignee: general → joshua.xia
Severity: normal → critical
Component: Browser-General → OJI
Keywords: crash, stackwanted
QA Contact: general → dsirnapalli

Updated

14 years ago
Blocks: 194663

Comment 2

13 years ago
Samuel: The version of Java is important in understanding this crash.  There
have been a lot of crashes related to JRE 1.4.x that went away after users
upgraded to 1.5.  Please install the latest version and see if you can reproduce
again.

Comment 3

13 years ago
This wfm using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2)
Gecko/20050409 Firefox/1.0+
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.