Closed Bug 211231 Opened 21 years ago Closed 21 years ago

build warnings in nsImapServerResponseParser.cpp

Categories

(MailNews Core :: Networking: IMAP, defect)

defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 182275

People

(Reporter: bugzilla, Assigned: Bienvenu)

Details

when build under gcc under win32:

c:/mozilla/mozilla/mailnews/imap/src/nsImapServerResponseParser.cpp: In member
   function `virtual void nsImapServerResponseParser::HandleMemoryFailure()':
c:/mozilla/mozilla/mailnews/imap/src/nsImapServerResponseParser.cpp:291: warning
: passing negative value `-1000' for argument 1 of `void   nsImapProtocol::AlertUserEventUsingId(unsigned int)'

*** This bug has been marked as a duplicate of 182275 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Blocks: buildwarning
No longer blocks: buildwarning
No longer blocks: buildwarning
OS: Windows XP → All
Hardware: PC → All
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.