If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

endless password box loop on smtp after upgrade from 1.3.1 to 1.4

RESOLVED DUPLICATE of bug 204371

Status

MailNews Core
Networking: SMTP
--
major
RESOLVED DUPLICATE of bug 204371
15 years ago
9 years ago

People

(Reporter: Arne Brüning, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

With 1.3 everything works fine. After upgrade to 1.4 can't send mails anymore. 
Hung in endless "Enter password for <Account Name>" loop

Reproducible: Always

Steps to Reproduce:
1.Press send button for newly created mail
2.enter password
3.press ok
goto 1.
Actual Results:  
enless loop until I press cancel, then getting alert box "The current command 
did not succeed. The mail server responded: UID SEARCH failed: Search Failed: 
Err=-1.

Expected Results:  
Send the mail as 1.3.1 did

Running against Oracle Email server.
Please create a SMTP log :
http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html
(Reporter)

Comment 2

15 years ago
Created attachment 126899 [details]
SMTP Logfile
Christian: Could you help ?
Attachment #126899 - Attachment mime type: application/octet-stream → text/plain

Comment 4

15 years ago
No. The authentication through CRAM-MD5 failes, but I don't know why.
For reason and remedy please read bug 204371, comment 3.

*** This bug has been marked as a duplicate of 204371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.