The Browser has to re start after a half an hour

RESOLVED DUPLICATE of bug 204374

Status

defect
RESOLVED DUPLICATE of bug 204374
16 years ago
15 years ago

People

(Reporter: mgeorge, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624

It seems that 1.4 has to restart around every half as it has problem rendering
the page.  On 1.3 this was not a problem at all.  It may be not clearing out the
memory and by restarting it clears the memory and works fine.  The speed is
faster than 1.3.  I just put this on last night.  I never had this problem
before.  I am using ME as my OS.  I am using Athlon 1.8 gig processor

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
I would recommend that you clear memory as Microsoft is not know to clear RAM at
all.  This may be the reason.

I have McAfee running in the background and no firewall on my computer.

Comment 1

16 years ago
Probably dupe of bug 204374.
*** This bug has been marked as a duplicate of 204374 ***

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.