Left edge of page cropped when larger than the window

RESOLVED DUPLICATE of bug 6976

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 6976
15 years ago
15 years ago

People

(Reporter: Davor Cubranic, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

The above URL shows with the left 20 or so pixels missing when opened in a
window that's too small to fit the whole page without horizontal scrollbars.
Resizing the window so that the horizontal scrollbar disappears fixes the
problem. I'm attaching the screenshot illustrating the problem.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Created attachment 126861 [details]
Screenshot illustrating the bug

*** This bug has been marked as a duplicate of 6976 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.