The "Submit" button has no effect

VERIFIED DUPLICATE of bug 1676

Status

()

Core
HTML: Form Submission
P1
major
VERIFIED DUPLICATE of bug 1676
20 years ago
19 years ago

People

(Reporter: douliana3, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
On the given URL, the submit button didn't do anything whatsoever and I wasn't
able to submit my username and password; the submit button had absolutely no
effect!

Updated

20 years ago
Assignee: douliana3 → pollmann

Comment 1

20 years ago
Reassigning
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

20 years ago
This is a form-in-table submission failure.
http://www.netaddress.com can be reduced to:
http://blueviper/forms/formintable2.html or at it's simplest:
http://blueviper/forms/formintable.html


*** This bug has been marked as a duplicate of 1676 ***

Comment 3

20 years ago
Verified duplicate of 1676.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 4

20 years ago
Marking Verified as a dup.
You need to log in before you can comment on or make changes to this bug.