sending mails via smtps does'nt work

RESOLVED DUPLICATE of bug 135357

Status

MailNews Core
Networking: SMTP
--
major
RESOLVED DUPLICATE of bug 135357
15 years ago
9 years ago

People

(Reporter: Sebastian Nohn, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

If I try to send Mails via SMTPS/Auth, Mozilla just times out.

The server says:

Jul  2 15:29:34 idefix postfix/smtpd[2392]: SSL_accept error from
xxx.dip.t-dialin.net[217.225.74.xxx]: -1

ERROR
2676:error:140790E5:SSL routines:SSL23_WRITE:ssl handshake
failure:s23_lib.c:226:
shutting down SSL
CONNECTION CLOSED
ACCEPT
ERROR
2676:error:140790E5:SSL routines:SSL23_WRITE:ssl handshake
failure:s23_lib.c:226:
shutting down SSL
CONNECTION CLOSED
ACCEPT

Reproducible: Always

Steps to Reproduce:
1. Enter configuration parameters similar to
http://www.alkoholbedarf.de/~sebastian/mozilla.jpg to use your smtps mailserver
2. press "send"
Actual Results:  
Nothing

Expected Results:  
Mozilla should deliver the mail to the mailserver without freezing or timing out

Exactly the same configuration works from the same computer at the same time via
MS Outlook, so there is no network problem.

Comment 1

15 years ago
http://www.mozilla.org/releases/mozilla1.4/known-issues.html#mail
Anything to do with this, perhaps? ;)

*** This bug has been marked as a duplicate of 98399 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
This is not a dupe of bug 98399.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

15 years ago
But it's nevertheless a dupe.

*** This bug has been marked as a duplicate of 135357 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.