Closed Bug 211513 Opened 17 years ago Closed 17 years ago

ALT="" text is not displayed.

Categories

(Core :: Layout, defect, major)

x86
Windows 2000
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 25537

People

(Reporter: neal, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Alt text is not displayed for hover of "img" code. All other browsers meet this
requirement.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Display alt="zzzzzzz" text.
This is number three on the list of Most Frequently Reported Bugs
http://bugzilla.mozilla.org/duplicates.cgi

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
 Seems to work now. My error...
Status: RESOLVED → CLOSED
Doesn't work under XHTML, but seems to work with HTML 3.2 declared page.
Status: CLOSED → UNCONFIRMED
Resolution: DUPLICATE → ---
Checked under HTML 3.2 declared page and not working.

No consistent results with Mozilla ? Works sometimes ?

CODE:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">

<a href="http://email4free.us/"><img 
 src="emf120x60.gif" border="0" width="120" height="60" alt="Email4Free.Us"></a>

URL: http://800.pysmatic.net/

Ok with IE 5.5 (SP2) and Netscape 4.7x.
A tooltip should appear for title="" text, but not for alt="".  This is on
purpose, and there's no evidence of another problem, so re-marking as a
duplicate.   If you feel there is something further to consider, please explain.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago17 years ago
Component: Browser-General → Layout
QA Contact: general → ian
Resolution: --- → DUPLICATE
Summary: ALT="" text is NOT displayed. → ALT="" text is not displayed.
V.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.