Status

defect
--
critical
RESOLVED INVALID
16 years ago
15 years ago

People

(Reporter: timfm, Unassigned)

Tracking

({memory-leak, regression})

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

windows grinds to a halt in the evenings after roughly 12 hours use. Mozilla is
the one apop I have open all the time. CPU usage goes to 100%. Restart doesn't
always correct the problem

Reproducible: Always

Steps to Reproduce:
1. Boot Up Windows 2000
2. Run Mozilla 1.4 for 12 hours
3. Voilaia

Actual Results:  
See "Details" above

Expected Results:  
Not sucked all the system's memory

Comment 1

16 years ago
Probably bug 198806 or bug 204374 (or both). See bug 204374 comment 147 for a
workaround. Try closing windows once in a while too (don't leave them open for
hours).

Updated

16 years ago
Keywords: mlk, regression

Comment 2

16 years ago
See:

http://forums.mozillazine.org/viewtopic.php?p=115350#115350

That brings my Firebird or Mozilla to its knees each and every time. Note that
my OS is WinXP Pro, SP1.

Comment 3

16 years ago
Interesting that this problem is appearing on a WinXP machine.

In any case, I'd wait until Bug #198806 and Bug #204374 get fixed before going
any further on this one.

In fact, if you could create a more PG version of the process that gives WinXP
trouble, you should post that to Bug #198806.

Comment 4

16 years ago
A page without scantily clad women:

http://robh.net/test.html

Comment 5

16 years ago
probably a dup of bug 205893 (patch is being evaluated)

Comment 6

16 years ago
The "memory leak" with URL of comment 4 is the same bug as bug 213391.

I have a PC with 256 MByte of RAM. The memory cache is max 12 MByte. If I load
the URL of comment 4 the size of the cache exceeds this maximum.
Depends on: 213391

Comment 7

15 years ago
With no specific memory details, this bug isn't going to be fixed. See
http://www.mozilla.org/performance/tools.html for some tools you might use to
track this down. 

Comment 8

15 years ago
This is either a dupe of an existing bug or invalid. Without specific
identification of a memory leak, this isn't of any value.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.