Mail moved to Junk by Mozilla is still being announced on tray - why ? Useless, I think

VERIFIED DUPLICATE of bug 189289

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 189289
15 years ago
9 years ago

People

(Reporter: homer simpson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Mail moved to Junk by Mozilla is still being announced on tray - why ? Useless,
I think. I don't want to switch to my mail only to see that another junk mail
has arrived. Thanks.

Reproducible: Always

Steps to Reproduce:
1. Have Junk Filter turned on (no deleting of Junk, only moving to junk folder)
2. receive junk mail
3. watch the tray go "hi, new mail"

Actual Results:  
tray pops up

Expected Results:  
m. should not give notice if junk mail arrives - simple. Who uses this "feature"?

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 189289 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

9 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.