Suggested folder name for profile storage is missing the last character

VERIFIED DUPLICATE of bug 200439

Status

VERIFIED DUPLICATE of bug 200439
15 years ago
14 years ago

People

(Reporter: jlp.bugs, Assigned: jag-mozilla)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When you are creating a new profile you can give it a custom name and while
typing in the name the suggested name for a folder where the profile is saved
changes while you type the name of profile. For example if you type "1234" for
the name of the profile the suggested folder on Windows XP is "C:\Documents and
Settings\<current_user>\Application Data\Mozilla\Profiles\1234".

But this doesn't work correctly in recent Mozilla nightlies and also recently
released Mozilla 1.4 final. In these the suggested folder name for profile
storage is always missing the last character typed in profile name text box. So
in this example it shows "C:\Documents and Settings\<current_user>\Application
Data\Mozilla\Profiles\123". When the profile is created the correct foldername
is created on the harddrive.

Comment 1

15 years ago
Please look for dups before opening a bug.  This issue was already dup'ed once
today.

*** This bug has been marked as a duplicate of 200439 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.