Status

()

Core
Keyboard: Navigation
--
enhancement
RESOLVED DUPLICATE of bug 146045
15 years ago
15 years ago

People

(Reporter: Timwi, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 WebWasher 3.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 WebWasher 3.2

Enhancement Request:

I would like to have a new keyboard shortcut I can press to bring focus directly
to the webpage, whenever focus is at the address bar or any form element.

If there are a lot of form elements on the page, sometimes I need to press Tab
a ridiculous number of times, and it is often difficult to see how many times
exactly, so it would be nice if there was a keyboard shortcut (in Opera, for
example, it's F9) which would give focus to the webpage so I can use (for
example) the Up/Down arrows for scrolling.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 146045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.