Navigate form elements only

RESOLVED INVALID

Status

()

Core
Keyboard: Navigation
--
enhancement
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Timwi, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 WebWasher 3.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 WebWasher 3.2

Enhancement request:

It would be nice if there could be two new keyboard shortcuts (or perhaps an
option to change the behaviour of Tab/Shift-Tab) that allow me to navigate only
form elements (not links).

This would be useful because most webpages have quite a lot more links than form
elements.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
*hangs head in shame* ... Functionality already exists. Closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.