If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Catch URLs in javascript commands to see page without popup

RESOLVED DUPLICATE of bug 103843

Status

SeaMonkey
UI Design
--
enhancement
RESOLVED DUPLICATE of bug 103843
14 years ago
9 years ago

People

(Reporter: Ivar Abrahamsen, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030617
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030617

Catch URLs in javascript commands to see page without popup.

Many sites uses JS to popup window, not just ads, but also usufull windows.
Many of these are href commands containing the url in a js function.
I would like to have a feature of stripping out the url and open it in a
new/current window/tab. 

Reproducible: Always

Steps to Reproduce:
1.hover over a js linked link which contains a url
2.see the js call in the status bar and often the url is in a string.
3.



Expected Results:  
perhaps have a context menu option of stripping url from link.
(Reporter)

Comment 1

14 years ago
Linked to some of the anti popup features.
.
Assignee: darin → blaker
Component: Networking → XP Apps: GUI Features
QA Contact: benc → paw

Comment 3

14 years ago
Compare to bug 103843

*** This bug has been marked as a duplicate of 103843 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.