If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

french accentued character badly written to ics file

RESOLVED DUPLICATE of bug 167800

Status

Calendar
General
RESOLVED DUPLICATE of bug 167800
14 years ago
11 years ago

People

(Reporter: Jonathan Ernst, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030704
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030704

The accentued character are written badly in the ics files. Some examples are:

é = é
à = Ã 
ï = ï

One of the consequence is that if you give your event a name with accent, when
you check autopublish checkbox, the calendar will download the remote file first
and replace the accentued characters in the event titles with bad characters.

thanks,

Reproducible: Always

Steps to Reproduce:
1. name one of your event hï with autopublishing on
2. make a new event (say "hello")
3. the event hï is replaced by hï

Actual Results:  
the event hï is replaced by hï

Expected Results:  
it should have done a good character encoding for international characters.

Comment 1

14 years ago
This problem has been described in
http://bugzilla.mozilla.org/show_bug.cgi?id=181557#c5
which itself was a duplicate of http://bugzilla.mozilla.org/show_bug.cgi?id=167800

*** This bug has been marked as a duplicate of 167800 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.