Uninitialized variable used in nsTextToSubURI::ConvertAndEscape

VERIFIED DUPLICATE of bug 18089

Status

()

Core
Internationalization
P3
normal
VERIFIED DUPLICATE of bug 18089
18 years ago
18 years ago

People

(Reporter: Daniel Bratell, Assigned: Frank Tang)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
g:\mozilla\mozilla\intl\uconv\src\nsTextToSubURI.cpp(88) : warning C4700: local
variable 'convert' used without having been initialized

that warning looks like a bug to me.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 18089 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
Verified as dup.
You need to log in before you can comment on or make changes to this bug.