Browser graphic objects (buttons, scroll bars, web page elements) sometimes don't refresh

RESOLVED DUPLICATE of bug 204374

Status

defect
--
critical
RESOLVED DUPLICATE of bug 204374
16 years ago
6 years ago

People

(Reporter: shadowman, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

Sometimes while surfing around on various web pages, Mozilla suddenly stop
refreshing graphic objects.  This includes web page elements as well as the
browser's scroll bars, tool bar buttons, menu bar, text boxes, etc.  Sometimes
when hoving the mouse over where the toolbar should be, the clickable buttons
will appear.  Note that when this bug occurs, the graphic objects don't suddenly
disappear... they merely stop refreshing.  (so if the browser is minimized, all
is cleared.  But when the browser is maximzed or restored again, only the window
frame and title bar appears).  Sometimes when turning the mouse wheel, some of
the web page elements will re-appear.  The only way to clear this bug is to
completely shut down Mozilla and restart it.

Note that even though the browser doesn't actually crash, I sill listed this
under Critical Severity because the browser has to be restarted to be usable
again and if you're browsing any sites which use session cookies to control
logins, you have to log in to the site again, etc.


Reproducible: Always

Steps to Reproduce:
note: this bug seems to appear with almost any web page too

1.  Go to www.facethejury.com
2.  Surf around.  Click links.
3.  Within about 20 minutes you're bound to encounter this bug





Theme: Classic
---------------
CPU: 2.4 GHz Intel
RAM: 256 MB

OS: Hybrid Windows 98 SE / Windows 95, craeted and instaled with 98 Lite 4.5
Professional installer.
Version: 4.10.2222 A

Video: ATI Rage 128
Driver: 3-20-2002
ASIC Type: RAGE 128 PRO ULTRA
ASIC ID: 5446
Bus Type: AGP 1X, AGP 2X, AGP 4X
BIOS Version: 001.001.003.003
BIOS Part Number: 13-00000-128
Memory Size: 32.0 M
Memory Type: SDR SGRAM 1:1 / SDRAM
Driver File: ATI2DRAA.DRV
Release Version: 6.65-020110m-2705C-ATI
Sounds like more GDI badness.
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

6 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.