Deleting junk mail displays one junk message in message display window

RESOLVED DUPLICATE of bug 200138

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 200138
15 years ago
13 years ago

People

(Reporter: Michael Gordon, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

When at least 4 junk messages have been automatically moved into the Junk Mail
Folder, and the Junk Mail UI selection "Delete mail markes as junk in filder"
has been selected; all junk messages are deleted, but one junk mail message will
be displayed in the message window. 

Another strange habit occurs in the Junk Mail folder after messages have been
deleted, small green dots replace the message titles.  Closing the Junk Mail
folder and re-opening the folder, the folder is completely empty.

Reproducible: Sometimes

Steps to Reproduce:
1. Download 10 - 20 messages with at least four automatically sent to junk folder.

2.Open junk folder to preview message titles for incorrectly ID'd messages, find
all messages correctly ID'd.

3.From the main menu select Tools/Delete mail marked as junk in folder.

4. All junk messages are deleted leaving only tiny green dots for the message
titles, and one junk message is displayed in teh message display window.

5. Closing the Junk Mail Folder closes the one message in the message display
window, reopening the Junk Mail Folder reveals no messages, and no green dots.

Actual Results:  
Mail was normal after getting over the shock of Porno images in the junk message
displayed after pressing the Tools/Delete mail marked as junk in folder.

Expected Results:  
Pressing the Tools/Delete mail marked as junk in folder should have sent all
marked messages to data Hell in the same fashion as Ctrl + A followed by the
Delete Key.

This is a standard Windows 98SE PC as it came from Dell.  I have Netscape
Communicator 4.9 for testing web site development.  I had Netscape 6.0, 6.01,
7.0, 7.01, 7.02, and tried 7.1, but removed it because of conflects with Mozilla
1.4.

All previous Gecko based Netscape suites were removed using the Windows
Add/Remove application.

Comment 1

15 years ago
Reporter, please describe only one issue per bug. I'm duping because of the
summary issue, the thing with the green dots is different. You can file that one
again.

*** This bug has been marked as a duplicate of 200138 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.