Last Comment Bug 212020 - Error: this.docShell has no properties
: Error: this.docShell has no properties
Status: VERIFIED DUPLICATE of bug 104360
:
Product: SeaMonkey
Classification: Client Software
Component: Tabbed Browser (show other bugs)
: Trunk
: x86 Windows 2000
: -- normal (vote)
: ---
Assigned To: jag (Peter Annema)
: Patty Mac
:
Mentors:
http://home.arcor.de/klf-communicatio...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-07-07 23:01 PDT by Adam Hauner
Modified: 2008-07-31 01:19 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Adam Hauner 2003-07-07 23:01:25 PDT
2003070608/trunk/W2K

Repro:
1. open http://home.arcor.de/klf-communications/DATA3.htm
2. let it load
3. open new tab

Actual:
Error will appear on JS Console:
  Error: this.docShell has no properties
  Source File: chrome://global/content/bindings/browser.xml
  Line: 0

New tab can't be closed.

(Related to bug 210469; page contains large count of iframes)
Comment 1 Jesiah S 2003-07-16 06:48:14 PDT
http://home.arcor.de/klf-communications/DATA3.htm is a 404.
http://home.arcor.de/klf-communications/DATA.htm works and now I have a tab that
will not close.

LInux 2003071322
Comment 2 louis bennett 2003-10-21 17:11:29 PDT

*** This bug has been marked as a duplicate of 104360 ***
Comment 3 Adam Hauner 2003-10-21 21:16:32 PDT
v=aha

Note You need to log in before you can comment on or make changes to this bug.