24-hour (instead AM/PM) time format for displaying message date

RESOLVED DUPLICATE of bug 100790

Status

--
enhancement
RESOLVED DUPLICATE of bug 100790
16 years ago
10 years ago

People

(Reporter: mueller8, Assigned: smontagu)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

Would be nice to add an option: 12- or 24-hour display

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Mozilla will use your "locale" - the *nix environment variable for nationalized
settings, to decide which time format to use. The locale setting for date and
time is LC_TIME. So add for instance this to your .bashrc or whatever rc file
that match your default shell:

export LC_TIME="en_GB"

and hours in mail will behave as desired on next startup from a shell where the
variable is set.

*** This bug has been marked as a duplicate of 100790 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.