ability to better control the "authorwrote" attribute?

RESOLVED DUPLICATE of bug 13818

Status

MailNews Core
Backend
--
enhancement
RESOLVED DUPLICATE of bug 13818
15 years ago
9 years ago

People

(Reporter: Felipe, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Right now, only two forms of reply introductions are possible:

1. <name> wrote:
2. On <date>, <name> wrote:

Would it be possible, though, just to do it like KMail (I think) does, and just
have the user type in a string with %d, %n, etc. to indicate date/name/etc.?
This would allow this form (which is what I'd like to use):

3. <name> wrote on <date>:

or...

4. <name> (<e-mail>) wrote on <date>:

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 13818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.