Bugzilla should display similar bugs for newbies when they're filling bug

RESOLVED DUPLICATE of bug 22353

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 22353
15 years ago
7 years ago

People

(Reporter: gandalf, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
[copied from developers@bugzilla.org]

I was testing new functionality coming with PHP 5.0 and found a bug.
I checked bugs.php.net for similar problems but (sic!) didn't find any.

(The reason was because i looked for all bugs related to "print_r" problem no
matter of version etc. I recived 309 bugs and checked only 60 first.)

So i decided to fill a bug. After filling it, i clicked "submit bug", but
instead of sending it, bugs.php.net displayed a list of possible matching
problems with description,status and question if i'm sure it's not any of
following. If not, i can click "submit" once more, to really submit it into
database. Of course the bug was there and I did not send one more dupe.

I think that similar system in bugzilla would be very, very, very effective and
would meaningly reduce number of dupes.

Comment 1

15 years ago
This may or may not be a dupe of bug 145588. The answer depends on how
bugs.php.net works, and whether it works better than the solution being
developed in bug 145588.
(Reporter)

Comment 2

15 years ago
I think that it's not a dupe. As states in bug 145588 Comment #0 target is to
use FullText in Query page.

My point is to add one more page between 'add bug' form, and submiting. This one
would display possible ready bugs and asking "Isn't it one of this?".
It would greatly reduce number of dupes (i hope). Even if somebody wont check
for dupes, Bugzilla will show possible similar bugs and simply "force" user to
think if it's not a dupe.
Depends on: 145588

Updated

13 years ago
Depends on: 298471

Updated

12 years ago
QA Contact: mattyt-bugzilla → default-qa

Updated

11 years ago
Assignee: myk → create-and-change

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 22353
You need to log in before you can comment on or make changes to this bug.