Text copy from FB does not paste into Flash chat

RESOLVED DUPLICATE of bug 193322

Status

()

--
minor
RESOLVED DUPLICATE of bug 193322
16 years ago
14 years ago

People

(Reporter: mark, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030705 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030705 Mozilla Firebird/0.6

At Zeotrope (http://www.zoetrope.com/ you need a membership to chat which is
free) they use a flash based chatroom.  If one selects text in FB from a webpage
and tries to paste it into the chat room, it will not paste correctly.

For example:
  Copy: Log out and then log back in.
Pastes: ˆk

The text will paste correctly in other places, so I'm not sure if this is a
Flash bug.

If I copy text from IE, it'll paste correctly in the Flash chatroom running in FB.

If I copy text from FB, it'll paste correctly in the Flash chatroom running in IE.

As I said, I'm not sure where/if this is a FB issue.  I do have the latest Flash
plug-in installed on both FB and IE.  But I figured I'd post this and see if
anyone can look into the issue.

Reproducible: Always

Steps to Reproduce:
1. Go to Zoetrope Chat Room in FB
2. Copy some text from a web page in FB.
3. Try pasting it in the chat room.

Actual Results:  
See Details

Expected Results:  
See Details

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 193322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
(In reply to comment #1)
> 
> *** This bug has been marked as a duplicate of 193322 ***

i too got the same proublem
i use win xp on home pc
when ever i go to "http://server1.c2w.com/docs/p2w/stirred/"  which is a flash
contest conducted dailey and copy some imformation from other page and when try
to paste in the flash form it dosent paste.
You need to log in before you can comment on or make changes to this bug.