Can not copy and paste large text (4k) between two mozillas with different profiles

RESOLVED DUPLICATE of bug 56219

Status

defect
--
minor
RESOLVED DUPLICATE of bug 56219
16 years ago
15 years ago

People

(Reporter: mfoster167, Unassigned)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3.1) Gecko/20030425


In Mozilla 1.3.1 on Redhat 9 at least I am not able to paste into one mozilla
browser text I selected from another mozilla browser that is running with a
different profile.  I am able to paste the text from the first mozilla to all
other windows, just not to the mozilla running with a different profile.  Small
amounts of text work ok, the problem appears when the text being pasted is
sufficiently large enough (4k).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Reporter

Comment 1

16 years ago
This bug also exists in mozilla 1.4
Severity: minor → normal
*** This bug has been marked as a duplicate of 56219 ***

*** This bug has been marked as a duplicate of 56219 ***
Severity: normal → minor
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.