keeps files locked after posting them via file-input

RESOLVED DUPLICATE of bug 183689

Status

()

--
minor
RESOLVED DUPLICATE of bug 183689
16 years ago
16 years ago

People

(Reporter: mbirth, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

After posting a file via an INPUT TYPE=file, Mozilla seems to keep the file
locked after the post operation completed. I was not able to delete the uploaded
file until I closed Mozilla.

Reproducible: Always

Steps to Reproduce:
1. Go to a page where you can upload files, e.g. my homepage:
http://www.webwriters.de/mbirth/cgibin/getfile.cgi
2. Upload a file, wait until the upload completes
3. Try to delete the file from your harddisk, while Mozilla is still running

Actual Results:  
Error, because the file is locked by an application.

Expected Results:  
Release the lock after upload completes.

Comment 1

16 years ago
*** Bug 183689 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 183689 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.