Closed Bug 212548 Opened 21 years ago Closed 21 years ago

Categories

(Core :: Print Preview, defect)

x86
Windows 98
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 185357

People

(Reporter: rcummins, Unassigned)

References

()

Details

(Keywords: stackwanted)

Crash every time when print previewing
http://mozilla.org/projects/ui/menus/shortcut/ on Win98 build 2003071008

TB21845296Z
I replicated this crash twice with different builds on a win98se box.

1. with the 2003063008 win32 build:  TB21845608Q
2. with the 1.4 win32 release: TB21845769Q

*** This bug has been marked as a duplicate of 185357 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.