Crash while using autocompletion

VERIFIED DUPLICATE of bug 184202

Status

()

Firefox
Address Bar
--
critical
VERIFIED DUPLICATE of bug 184202
15 years ago
15 years ago

People

(Reporter: Michael Letzgus, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

Firbird somtimes crashes when using autocompletion in web-form text-boxes.



Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Actual Results:  
crash, bug-report sent :-)

Expected Results:  
no crash...
this one is the first bug listed under Known Issues in the release notes....

*** This bug has been marked as a duplicate of 184202 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified...

btw: Michael, please consider searching bugzilla before opening bugs - a simple
search for "crash" and "autocomplete" in product "Firebird" gives you several
related bugs which has been filed for this problem in the past!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.