When trying to print calendar for January, 2004, I get only the month and the day headers, no dates or events

RESOLVED DUPLICATE of bug 204594

Status

Calendar
General
RESOLVED DUPLICATE of bug 204594
15 years ago
12 years ago

People

(Reporter: Keith Brannon, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.3) Gecko/20030312

This is printing events in the month view mode.

Reproducible: Always

Steps to Reproduce:
1. Go to January, 2004
2. Click "file"
3. choose "print events"
4. Select "month view"
5. Click "OK"

Actual Results:  
Month view appears, but only "January 2004" and the day headings are visible.

Expected Results:  
Show the enitre calendar grid with dates, and events, if any.

Tried to do the same thing on my daughter's computer (running Windows 2000), got
the same result.

Comment 1

15 years ago
*** Bug 212610 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 204594 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.