crash on selection of text box autocomplete after multi-day usage

VERIFIED DUPLICATE of bug 184202

Status

()

--
critical
VERIFIED DUPLICATE of bug 184202
16 years ago
16 years ago

People

(Reporter: public, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

If you use firebird for > 1-2 days, any selection of an autocomplete value will
crash the browser.  this is independent of the method of selection,
mouse/keyboard/etc.

this may be a dup of #209600, but not sure.

NOTE: this is auto-complete of text form fields, NOT autocomplete of urls.


Reproducible: Always

Steps to Reproduce:
1. leave browser open for a few days
2. navigate to a page where you've filled out a form previously
3. select a value from the form's text entry auto-complete list

Actual Results:  
browser crash

Expected Results:  
not crash :-P

default theme

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 184202 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Taking QA and mass verification of dupe, invalid and wontfix autocomplete bugs.
Sorry for the bugspam.
Status: RESOLVED → VERIFIED
QA Contact: asa → davidpjames
You need to log in before you can comment on or make changes to this bug.