Using context menu in bookmark folder results in making folder inaccessible

VERIFIED DUPLICATE of bug 210910

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 210910
15 years ago
12 years ago

People

(Reporter: Micheal Keane, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030706 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a) Gecko/20030706 Mozilla Firebird/0.6

If you copy or delete anything in the bookmark folders using the context menu,
you won't be able to open that folder up from the bookmark menu until you close
and restart the browser.

Reproducible: Always

Steps to Reproduce:
1. Bookmarks->[Bookmark Folder of Your Choosing]
2. Right Click on a link to bring up context menu (you can copy, delete or do
nothing)
3. Bookmarks->[Bookmark Folder of your choosing]

Actual Results:  
Bookmark folder won't open up until you close and restart the browser; folder
has the little "open folder" icon even though it's not open.

Expected Results:  
Bookmark folder should still be accessible.

Also happens if you right click on links in folders on the Bookmarks Toolbar
Folder. In that case, if you right click on the folder and select Collapse,
it'll behave itself again.

Doing the same with a normal bookmark folder and selecting Expand doesn't fix it.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 210910 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor
mass verification of dupes
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.