header area has unreadable text boxes

VERIFIED DUPLICATE of bug 212575

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED DUPLICATE of bug 212575
15 years ago
14 years ago

People

(Reporter: Seth Master, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030712
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5b) Gecko/20030712

Instead of displaying header lines in bold, when headers are set to all, what is
displayed is an annoying text field box, with the text printed inside the text
box, and also sub-set in the box, so the bottom 1/3rd of the words printed are
below the box, unreadable.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
go back to bold and non-bold text on grey background, not in a text box.

Comment 1

15 years ago
Confirming on 2003071208 on Windows 2000 SP4
Status -> NEW
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

15 years ago
Component: Composition → Mail Window Front End

Comment 2

15 years ago
Damn Sea Builds...Werent updated, just grabbed 2003071408 and the problem seems
to have gone away
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 3

15 years ago
A fix was not checked in in regards to this bug.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Summary: header files have unreader text boxes → header area has unreadable text boxes

Comment 4

15 years ago
Duplicate :-)

*** This bug has been marked as a duplicate of 212575 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
V
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.