File bookmark shortcut ( Ctrl+Shift+D ) does not open file bookmark window

RESOLVED DUPLICATE of bug 186789

Status

()

Core
Keyboard: Navigation
RESOLVED DUPLICATE of bug 186789
15 years ago
14 years ago

People

(Reporter: Toby Malcolm, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

According to the bookmarks menu, Ctrl+Shift+D should open the file bookmark
window - it doesn't. Instead, "link found" appears in the status bar (but if the
cursor is in a text box on a web page nothing at all happens).

Reproducible: Always

Steps to Reproduce:
1. Open Mozilla
2. Press Ctrl+Shift+D
3. Voila

Actual Results:  
"link found" appears in the status bar, and mozilla selects the closest link on
the page

Expected Results:  
open the file bookmark window

RH 8.0 
gnome-desktop-2.0.6-4
2.4.18-14

Gnome Menu -> Preferences -> Keyboard shortcuts does not use the Ctrl-Shift-D
combination for any desktop shortcut.

*** This bug has been marked as a duplicate of 186789 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.