message and thread panes jiggle when thread pane has just enough messages to need a scroll bar

RESOLVED DUPLICATE of bug 201379

Status

RESOLVED DUPLICATE of bug 201379
15 years ago
14 years ago

People

(Reporter: jjprog, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030715
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030715

I've noticed this in a few versions of Mozilla, including the latest nightly
build I'm using now. When there are just enough messages in a folder to need a
scroll bar, the thread pane and message pane bounce back and forth by what looks
like the size of one item in the thread pane. The thread pane gets smaller, the
scroll bar appears, then it gets bigger and the scroll bar disappears, then it
gets smaller again, and it just keeps bouncing back and forth.

I tried creating a new folder and filling it with just enough messages, and the
same thing happened. I then tried resizing the thread pane and adding a few
messages to fill it up again. After resizing it, I wasn't able to reproduce the
bug. Until resizing it manually, I had been using the default size for all the
panes in MailNews.

Reproducible: Sometimes

Steps to Reproduce:
1. Start with the default size (apparently a step but I'm not sure)
2. Fill a folder with just enough messages that it needs a scroll bar
3. View the folder in the thread pane

Actual Results:  
The thread and message panes resize repeatedly. The thread pane gets smaller and
gets a scroll bar, then it gets bigger and the scroll bar disappears, then it
gets smaller again etc.

Expected Results:  
The thread and message panes should have stayed the same size, and the thread
pane should have gotten a scroll bar.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 201379 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.