Mozilla seems to eat up my ressources under Win ME

RESOLVED DUPLICATE of bug 204374

Status

--
minor
RESOLVED DUPLICATE of bug 204374
16 years ago
14 years ago

People

(Reporter: nina, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030624

Since the installation of Mozilla 1.4 final release, I experience that the GDI
ressources of my computer drain away.
i.E.: When I browse a page with much graphics on it, after some time, the
browser can't display them anymore and other applications also fail to display
their GUI.
I know this is really, really hard to prove, and it's also just a suspection,
but I think you should review that issue, because I can't use Mozilla that way
for a longer time.

Reproducible: Always

Steps to Reproduce:
1.Run it on Windpows ME
2.Go on Many graphic and heavy media loaded sites, visit them
3.Maybe after some time, the GDI ressources will drain

Actual Results:  
Almost no GDI ressources left, I have to reboot.

Expected Results:  
Keep the GDI ressources at the same level.

Theme: pinball theme

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.