Multiple lines not supported in TITLE (tooltips) attribute

VERIFIED DUPLICATE of bug 67127

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 67127
15 years ago
15 years ago

People

(Reporter: Jean-Louis Charton, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030612

See "Steps to Reproduce", "Actual Results" and  "Expected Result"

Reproducible: Always

Steps to Reproduce:
1. Create a basic html document with a peace of code like :
<img src="whatever.gif" title="this is
a multiple
line
tooltip">

2. Open the document with Mozilla
3. Move the mouse over the image
Actual Results:  
The tooltip is displayed as a single line of text with the new line characters
rendered as small squares.

Expected Results:  
The tooltip should be displayed as 4 lines of text such as Internet Explorer does.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 67127 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: Browser-General → XP Toolkit/Widgets
QA Contact: general → jrgm
Resolution: --- → DUPLICATE

Comment 2

15 years ago
V.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.