Note: There are a few cases of duplicates in user autocompletion which are being worked on.

No spell check in Composer or Mail

RESOLVED DUPLICATE of bug 56301

Status

()

Core
Editor
RESOLVED DUPLICATE of bug 56301
14 years ago
14 years ago

People

(Reporter: Khurram Hashmi, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030624

Downloaded Mozilla rv 1.4 on 2003-07-11. For some reason, NO spell check
installed in either Mail or Composer. No hint of spell check -- no icon on Nav
bar or option in Mail settings --- NADA! I also have Netscape 7 installed which
includes spell check in both Mail and Composer. I would PREFER to use Mozilla,
of course! Can someone help me out? Thx!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
There is none, so it makes sense that you can't find it :)

Check out http://spellchecker.mozdev.org

*** This bug has been marked as a duplicate of 56301 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Component: Browser-General → Editor: Core
QA Contact: general → sujay
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.