Some parts of Mozilla are frozen as long as Print dialogue is open

RESOLVED WORKSFORME

Status

MailNews Core
Printing
--
major
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Peter Guhl, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030529

If you print a mail and replay this before you closed the printing dialog, it
isn't possible to insert the adress an the replay adress isn't shown, also isn't
possible to edit the mailtext. 

Reproducible: Always

Steps to Reproduce:
1.press print button a mail (not the printing dialog)
2.press replay button of the same mail
3.edit the mail with the open printing dialog.

Actual Results:  
You must close de printing dialog

Expected Results:  
Have to replay the mail correctly
This bug does exist. I think this must be a known issue, since this bug is very
apparent. I was unable to find any other such bugs, so marking this one as NEW.
Not only one is unable to reply to the message, it is also impossible to load
any page, as well as read any message. Basically, most parts of Mozilla UI are
frozen when it is waiting for the print dialogue to disappear. 

Reproducible: Always

Steps to Reproduce:
1. Select any message and click print, so that the printing dialogue appears. Do
not close the printing dialogue! 
2. Click reply (or try to open a page). 

Actual Results:
New message window opens, but no message appears and all fields are disabled. 

Expected Results:
Message window opens, quoted message appears, and one is able to edit the message.

Workaround:
Close the Print dialogue before doing anything else. 
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Cann't print and replay at same time → Some parts of Mozilla are frozen as long as Print dialogue is open
Product: MailNews → Core
sorry for the spam.  making bugzilla reflect reality as I'm not working on these bugs.  filter on FOOBARCHEESE to remove these in bulk.
Assignee: sspitzer → nobody

Comment 3

10 years ago
WFM 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070802 SeaMonkey/1.1.4
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME

Comment 4

10 years ago
(In reply to comment #3)
> WFM 
> Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070802
> SeaMonkey/1.1.4

correction - fails SM 1.1.4
works Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a9pre) Gecko/2007102203 SeaMonkey/2.0a1pre
(Assignee)

Updated

9 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.