page loads. On completion of load, application dies

RESOLVED DUPLICATE of bug 200511

Status

defect
--
critical
RESOLVED DUPLICATE of bug 200511
16 years ago
15 years ago

People

(Reporter: odoketa, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624

http://www.msnbc.com/news/939827.asp?0cv=OB10 crashes mozilla on load.

Reproducible: Always

Steps to Reproduce:
1. go to http://www.msnbc.com/news/939827.asp?0cv=OB10
2. wait
3.

Actual Results:  
application termination

Expected Results:  
not crash :-)

Unfortunately, I can't figure out how to make my mac tell me anything. Talkback
incident TB22009---- (208M, 226W, 271H, 692Z) if that helps.
Can you attach a OS X craslog ?
http://www.mozilla.org/mailnews/osxinfo.html
Keywords: crash

Comment 2

16 years ago
David, what version of of the Flash plugin do you have installed (type
"about:plugins" in the URL bar and hit enter)? Do you still crash after
upgrading to the latest plug-in version (for the moment 6.0 r79)? This could be
a dupe of bug 200511.

Comment 3

16 years ago
I can confirm this on 2003071814 on 10.2.6, but after upgrading Flash the it works fine.  So this is 
indeed a dupe of 200511.

*** This bug has been marked as a duplicate of 200511 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.